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Disclaimer 
The Steritest® Symbio Software is not intended to replace the user’s 
quality management system (QMS), which should be in place to comply 
with good manufacturing practices. 

The software helps users to create and modify test methods in classic 
word processor format and to update the Steritest® Symbio Pump.

This software is only a support/guide to the operator work during the 
testing steps on the pump. The operator may modify the test parameters 
(speed and timer) on the pump.

The recording, verification, and validation of the test methods transferred 
shall comply with the user’s quality system.

This system does not manage electronic records under 21CFR11, EU GMP 
Annex 11 regulations, or GMP predicate rules.

Notice
The information in this document is subject to change without notice and 
should not be construed as a commitment by Millipore SAS, Molsheim, 
France. Millipore SAS assumes no responsibility for any errors that may 
appear in this document. This manual is believed to be complete and 
accurate at the time of publication. In no event shall Millipore SAS be 
liable for incidental or consequential damages in connection with or 
arising from the use of this manual.

Technical Assistance
For more information: In the U.S., call 1-800-MILLIPORE (1-800-645-
5476), or visit www.sigmaaldrich.com/techservice
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Introduction
The Steritest® Symbio Software is used to create and manage sterility 
test methods on a computer, and transfer them to the Steritest® Symbio 
Pump. 

Once the test methods are transferred to the pump, in the Test Method 
Mode, a test method can be selected. The instructions for completing 
the procedure appear on the pump screen. The pump speed, timer, and 
pressure mode are preset for each step.

The Steritest® Symbio Pump is controlled through the pump control panel 
(see the Steritest® Symbio Pump User Guide).
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Installing/Configuring the Software and Pump
The computer is used to create and manage the test methods, and to 
transfer them to the Steritest® Symbio Pump. The computer also stores 
the backup files. 

System Requirements
Install the Steritest® Symbio Software on a computer that meets the 
following requirements: 

NOTE 
Administrator access to the computer is required for the installation 
of the Steritest® Symbio Software. 
 
Access to this computer and to the Steritest® Symbio Software 
should be restricted to authorized users. 
 
All screen shots shown in this user guide are examples and may vary 
from one computer to another.

•	 Minimum RAM memory: 512 MB; 1 GB recommended

•	 Minimum disk space: 100 MB

•	 Processor: minimum 1 GHz recommended

•	 Minimum screen resolution: 1024 x 768; 1280 x 1024 recommended

•	 Supported operating systems:

•	 Microsoft Windows XP® Service Pack 3 (32 bits and 64 bits)

•	 Microsoft Windows Vista® 32 bits and 64 bits

•	 Microsoft Windows 7® 32 bits and 64 bits

•	 Microsoft Windows 8® 32 bits and 64 bits

•	 Microsoft .NET Framework 4.0. 

•	 Windows Installer 3.1

NOTE 
If the Microsoft .NET Framework 4.0 and the Microsoft Installer 
3.1 are not installed on the host computer, the setup program will 
automatically download them from the Microsoft server and install 
them. An Internet connection is required.

•	 A pdf viewer to display the user guide
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Installing the Software
NOTE 

Previous versions of the Steritest® Symbio Software are removed 
automatically when a new version is installed. The test methods 
library, the transfer files, the selected language, and password are 
not affected. 
 
The installation of the Steritest® Symbio Software does not prevent 
the use of the Steritest® Equinox Pump PC Software.

To install the software:

1.	 Download the latest version of the Steritest® Symbio Software at  
www.sigmaaldrich.com/steritest-symbio-software 

2.	 Close the web browser. 

3.	 Open the folder where the zipped file containing the setup files  
was saved.

4.	 Extract the setup files.

5.	 Double-click the Setup.exe file to start the installation. The 
installation wizard for the Steritest® Symbio Software displays. 
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6.	 Click Next.  The License Agreement window displays. 

7.	 Carefully read the end-user license agreement. Click the I Agree 
check box. 

8.	 Click Next. A Confirm Installation message displays indicating that 
the software is ready to be installed.

NOTE 
The software is installed in C:\Program Files\Steritest 
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9.	 Click Next to start the installation.

During the installation, the Installing Steritest® Symbio Software 
window displays; a progress bar indicates the installation progress. 

10.	 When the installation is complete, the Installation Complete 
window displays. Click Close to exit. 

The Steritest® Symbio Software icon  displays on the desktop.
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Configuring Pump-to-Computer Communication
Configuration/Connection Options

Three different configuration options can be used to transfer test methods 
from the Steritest® Symbio Software to the Steritest® Symbio Pump. 
The choice of configuration depends on the network infrastructure in the 
laboratory where the Steritest® Symbio Pump is used, as well as common 
practices of the company.

•	 The Steritest® Symbio Pump can be connected directly to the computer. 

•	 The Steritest® Symbio Pump can be connected to the company network. 

•	 A USB flash drive can be used (one is provided with the pump). 

Connecting the Steritest® Symbio Pump Directly to the Computer

Making the Physical Connection
Connect the computer to the pump communication hub with the network 
cable supplied with the pump.

Configuring Computer-to-Network Connection
To enable communication between the computer and the Steritest® 
Symbio Pump over the Ethernet network, make sure the following firewall 
settings are made:

NOTE 
The local network administrator should configure the network. The 
pump MAC address is displayed in the Network Configuration menu 
of the pump (see the Steritest® Symbio Pump User Guide).

•	 Enable IP V4 protocol over the Local Area Network.

•	 Allow FTP communication between Steritest® Symbio Software.exe and 
the Steritest® Symbio Pump. 

•	 Set up port 3645 for UDP protocol for receiving from and sending to 
Steritest® Symbio Software.exe.

•	 Ensure that the Steritest® Symbio Pump is located on the same subnet 
as the host computer.
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To configure the network:

1.	 From the Start menu on the computer, open the Control Panel and 
select Network and Sharing Center to open the Network Connections 
window. 

2.	 Click the Local Area Connection. The Local Area Connection Status 
window displays. 

 

3.	 Click Properties. The Local Area Connection Properties window 
displays. 
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4.	 Select the Networking tab and select Internet Protocol Version 4 
(TCP/IPv4). Click Properties. The Internet Protocol Version 4 
(TCP/IPv4) window displays.

5.	 Select the Alternate Configuration tab and select User 
configured.
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6.	 Specify the network characteristics for the computer (IP address and 
Subnet mask).

NOTE 
The default IP address of the pump is 192.168.0.1. Based on this IP 
address, the IP address of the computer should be 192.168.0.X, 
where X is a number between 2 and 254, so that this IP address is 
different from the pump IP address.  
 
The IP address of the pump can be changed. If the IP address of the 
pump is changed, the IP address for the computer should be defined 
accordingly.

NOTE 
The Subnet mask is set by default by the TCP/IP protocol. 

7.	 Click OK to save the settings and return to the Local Area 
Connection Properties window.

8.	 Click Close to return to the Local Area Connection Status window.

9.	 Click Close to save and exit.
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Configuring the Pump Network Parameters
1.	 Switch on the communication hub by pressing the on/off switch 

(position l ). 

2.	 Switch on the pump by pressing the  button on the pump control 
panel. After the autotest sequence, the Steritest® Symbio Pump main 
screen displays. 

3.	 Turn and press the control knob to select Configuration. The 
Configuration menu screen displays.

4.	 Turn and press the control knob to select Network Configuration. 
The Network Configuration menu screen displays.
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By default, the address attribution type is Automatic (DHCP) (the IP 
address of the pump is automatically assigned by a DHCP server). 
However, the Automatic (DHCP) type is not compatible with a direct 
connection between the pump and the computer. 

5.	 Turn and press the control knob to select Manual. The screen 
displays the network parameters.

NOTE 
The values shown for the IP address, the SubNet Mask, and the 
Gateway are default values. For any modification, contact the 
network administrator. 
 
The IP address should be the same as the IP address of the 
computer except for the number after the final decimal point.

6.	 Turn the control knob to move from one field to another. To modify 
a value, push the control knob to enter the value field, then turn the 
control knob to change the value. Press the control knob to confirm 
the value. 

7.	 When the IP address and the subnet mask values are set, press the 	
      button twice to return to the Configuration screen. 
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Connecting a Pump to a Company Network

Making the Physical Connection
Connect the Steritest® Symbio Pump communication hub to the network 
using the network cable delivered with the pump. Connect the computer 
to the network using a second network cable. 

Configuring Computer-to-Network Connection
To enable communication between the computer and the pump over the 
Ethernet network, make sure the following firewall settings are made:

NOTE 
The local network administrator should configure the network.  
 
The pump MAC address is displayed in the Network Configuration 
menu of the pump (see the Steritest® Symbio Pump User Guide).

•	 Enable IP V4 protocol over the Local Area Network.

•	 Allow FTP communication between Steritest® Symbio Software.exe and 
the Steritest® Symbio Pump.

•	 Set up port 3645 for UDP protocol for receiving from and sending to 
Steritest® Symbio Software.exe.

•	 Ensure that pump is located on the same subnet as the host computer.

NOTE 
Two IP address attribution types are available. The company network 
management policy determines which is selected.  
 
• If the Automatic (DHCP) IP address attribution is used, no 
further action is required. 
 
• If the Manual IP address attribution is used, configure the 
computer network as explained in Connecting the Steritest® Symbio 
Pump Directly to the Computer.
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Configuring the Pump Network Parameters
1.	 Switch on the communication hub by pressing the on/off switch 

(position I ). 

2.	 Switch on the pump by pressing the  button on the pump control 
panel. After the autotest sequence, the Steritest® Symbio Pump main 
screen displays. 

3.	 Turn and press the control knob to select Configuration. The 
Configuration menu screen displays. 

4.	 Turn and press the control knob to select Network Configuration. 
The Network Configuration menu screen displays.
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Two IP address attribution types are available. The company network 
management policy determines which is selected: 

•	 Automatic (DHCP): The IP address of the pump is automatically 
assigned by a DHCP server. No further action is required to 
configure the connection.

•	 Manual: The parameters for the connection must be entered 
manually.

5.	 Turn and press the control knob to select the desired IP address 
attribution type. 

NOTE 
The  symbol indicates the enabled selection.

6.	 If Manual is selected, the screen displays the network parameters.

NOTE 
The values shown for the IP address, the SubNet Mask, and the 
Gateway are the default values. Replace them with values provided 
by the network administrator.

7.	 Turn the control knob to go from one field to another. To modify a 
value, push the control knob to enter the value field, then turn the 
control knob to change the value of the field. Press the control knob 
to confirm the value. 

8.	 When the IP address, the subnet mask, and the gateway values are 
set, press the  button twice to return to configuration screen. 

Connecting Multiple Pumps to a Company Network
Follow the steps for Configuring the Pump Network Parameters.

If Automatic (DHCP) is selected, no specific action is required. A unique 
IP address is assigned automatically to each pump.

If Manual is selected, the network administrator must provide an IP 
address, Subnet mask, and Gateway for each Steritest® Symbio Pump 
that will be connected to the network.
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Connecting a Pump to a USB Flash Drive
1.	 Connect the USB flash drive delivered with the Steritest® Symbio 

Pump to the computer on which the Steritest® Symbio Software is 
installed. Transfer the files onto the USB flash drive (see Transferring 
Using the USB Flash Drive, Transferring the Test Methods from the 
Software to the USB Flash Drive).

NOTE 
A different USB flash drive (minimum size 1GB) can be used; 
however any USB flash drive used should not be used for any  
other purpose.

2.	 After the test methods are transferred onto the USB flash drive, 
disconnect the USB flash drive from the computer.

3.	 Switch on the communication hub by pressing the on/off switch 
(position I ). 

4.	 Switch on the pump by pressing the  button on the pump  
control panel. 

5.	 Connect the USB flash drive to the pump using the USB port on  
the communication hub.

6.	 To transfer the files, see Transferring Using the USB Flash Drive, 
Transferring the Test Methods from the USB Flash Drive to the Pump. 

Starting the Steritest® Symbio Software
NOTE 

The Steritest® Symbio Software can be run on the computer at any 
time. A connection to a Steritest® Symbio Pump is not required.

1.	 Double-click the Steritest® Symbio Software icon  located on the 
desktop. The Password window displays.
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2.	 Enter the password, then click OK to confirm. The Steritest® Symbio 
Software main window displays.

NOTE 
The default password is steritest. To change the password, select 
the Change Password option in the Settings menu (see Using 
Utilities and Other Functions, Changing the Password). 

Quitting the Steritest® Symbio Software
To quit the Steritest® Symbio Software, select File > Exit from the main 
menu of the main window.
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Quick Tour of the User Interface
Steritest® Symbio Software Main Window

The main window is divided into three main areas:

•	  Test methods library

This is a list of the test methods stored on the computer. Each test 
method is characterized by a number, title, version number, and status.

Using the buttons in this area it is possible to: 

•	  Print the contents of selected test methods

•	  �Save selected test methods for backup or export contents for 
use in another application 

•	  Show the details of the selected test method 

•	  Create a new test method

•	  Create a new version of the selected test method

•	  Duplicate the selected test method

•	  Delete selected test methods from the test methods librar

•	  Transfer File

This area contains a selection of test methods present in the test 
methods library that are to be transferred to one or more pump. 
The transfer file can also be used to customize the pump startup 
and shutdown screens with a picture (see Preparing Transfer Files, 
Customizing the Pump, in this user guide).

It is possible to create several transfer files, each containing a different 
set of test methods. Each test method in the selected transfer file is 
displayed with its number, title, version, and status.
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Using the buttons in this area, it is possible to: 

•	  Create a new transfer file

•	  Delete an existing transfer file

•	  Upload a picture for pump customization

•	  Print the contents of the selected transfer file

•	  �Save the contents of the transfer file on the computer for use 
in another application

•	  Update all the test methods contained in the transfer file

•	  Delete selected test methods from the transfer file

•	 Connection status

•	  �Connect: establish the connection between the software and 
the pump or the USB flash drive

•	  �Disconnect: interrupt the connection between the software 
and the pump or the USB flash drive

Steritest® Symbio Software Main Menu
The options on the main menu provide access to basic functions of the 
application.

File Menu
The File menu includes the following commands: 

These commands enable the following actions:

•	  �Import test method(s): import test methods to restore a 
previous configuration

•	  �Save the selected test method(s) as ...: save selected test 
methods for backup, or export contents for use in another application

•	  �Print the selected test method(s): print the contents of 
selected test methods

•	  	  Library Backup: create a backup of the test methods library

•	 Exit: quit the software
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Test Methods Menu
The Test methods menu includes the following commands:

These commands are for managing the test methods contained in the test 
methods library. They enable the following actions: 

•	  Show test method: show the details of the selected test method 

•	  New test method: create a new test method

•	  �New version of the selected test method: create a new version 
of the selected test method

•	  �Duplicate the selected test method: create a test method from 
the contents of the selected test method

•	  �Delete the selected test method(s): delete the selected test 
methods from the test methods library

•	 Show only the latest version: choose to show only the latest saved 
version

Transfer File Menu
The Transfer file menu includes the following commands:

These commands enable the following actions:

•	  �Create new transfer file: create a new transfer file to be 
transferred to a pump

•	  Delete transfer file: delete the selected transfer file

•	  �Upload picture for pump customization: add a picture to the 
transfer file (this picture is used to customize the startup and 
shutdown screens of the pump)
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•	  �Update all test methods: update the test methods contained in the 
selected transfer file to match the current test method library contents

•	  �Delete the selected test method(s): delete selected test 
methods from the selected transfer file(s)

•	  �Print the transfer file content: print the contents of the selected 
transfer file

•	  �Save transfer file content as: save the contents of the selected 
transfer file for use in another application

Connection Menu
The Connection menu includes the following commands:

•	  �Connect: establish the connection between the software and the 
pump or the USB flash drive

•	  �Disconnect: interrupt the connection between the software and 
the pump or the USB flash drive

Settings Menu
The Settings menu includes the following commands:

These commands enable the following actions:

•	  Change password: change the software password

•	  Language: select the software language 

Help Menu
The Help menu includes the following commands:

These commands enable the following actions: 

•	  �Help: displays the link to the latest version of the user guide on 
our website

•	 About: view information about the software: name, version, and copyright
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Using Utilities and Other Functions
Changing the Language

1.	 In the main menu, select Settings > Language. The Language 
dialog box displays.

2.	 Select the desired language from the drop-down list. Click OK.

 NOTE 
The default language is English. The available languages are 
German, English, Spanish, French, Italian, Portuguese, Japanese, 
and Simplified Chinese.

Changing the Password
1.	 In the main menu, select Settings > Change password. The Change 

password dialog box displays.

2.	 Enter the current password in the Current password field.

NOTE 
The default password is steritest.

3.	 Enter the new password in the New password field. Enter it again in 
the Confirm new password field.

4.	 Click Change to confirm the new password, or Cancel to abort.
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Help Menu
In the main menu, select Help. 

•	 Click Help. The following window displays:

•	 Click the URL to access and download the latest version of this  
user guide.

NOTE 
An Internet connection is required to download the user guide, and a 
pdf viewer is required to view it.

•	 Click Cancel to close the window.

•	 Click About to view information about the software: name, version, and 
copyright. The About window displays:

Click the close box at the top right of the window to close the window.
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Managing Test Methods
NOTE 

The test methods can be managed only when the connection status 
in the software is Disconnected. 

Creating a New Test Method
1.	 From the main window, do one of the following:

•	 In the main menu select Test methods > New test method

•	 Click the  icon in the test methods library area. 

The Test method window displays:

Each test method is characterized by several parameters:

•	 Number (mandatory parameter): Two test methods with the 
same number and version cannot exist. The maximum number of 
characters in this field is 20. 

•	 Title (mandatory parameter): This is the version of the title that 
will be visible on the pump screen. 

NOTE 
The title must fit on one line in the space provided on the pump 
screen preview. 
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•	 Full title: The text in this field is visible on the pump after the test 
method is selected. It is the complete title of the test method, as 
written in the company’s quality system. The maximum number of 
characters in this field is 100. 

•	 Steritest®: Select the Steritest® device required for this test method. 

•	 Accessory: Select the accessory required for the test method, if any.

•	 Comment: This text is not displayed on the pump. The maximum 
number of characters in this field is 100.

•	 Version (mandatory parameter): Use this field to record the 
version index of the test method. The maximum number of 
characters in this field is 20. The version index can be composed of 
numbers or letters or a mix of numbers and letters. If the version 
index contains only numbers or only letters it will automatically 
increment when a new version of the test method is created.

•	 Status: A test method can be either Pending or Current. The 
default status is Pending. Maintain this status until the test method 
content is validated and approved in the Quality Management System. 
After the status has been set to Current, the test method cannot be 
modified. A new version of the test method must be created.

2.	 Enter the details of the new test method in the appropriate fields. 

3.	 If the syringe support accessory will be used for this test method, 
check the Syringe support check box.

NOTE 
The syringe support accessory is not compatible with the pressure 
regulation mode.

4.	 Enter the parameters of the first handling step.

For each handling step, several parameters can be defined.

•	 Type: From the drop-down list, select the type of step:
•	 Dilution
•	 Dissolution
•	 Pre-Wetting
•	 Filtration
•	 Rinsing
•	 Media transfer
•	 Other
•	 Information
•	 Canister removal
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NOTE 
The step type names are for the operator’s information; they do not 
affect the way the pump operates. 
 
The pump does not run when Information or Canister Removal is 
selected.

•	 Enter the pump speed: between 1 and 150. 

•	 Set the timer: 0 (timer off) or between 0.5 and 999 (decimal 
values are possible between 0.5 and 9.9)

NOTE 
The use of the timer is not compatible with the pressure regulation 
mode.

•	 Set pressure mode: monitoring or regulation.

NOTE 
The use of the pressure regulation mode is not compatible with the 
timer or the syringe support accessory.

•	 Add a comment: the text in this field will be visible on the pump screen. 

NOTE 
The comment must fit on two lines in the space provided on the 
pump screen preview. 

5.	 Press Enter. 

6.	 To add a new step after the last step, click Click to add new step.

7.	 Repeat the procedure from step 4 to create all the handling steps of 
the test method.

NOTE 
The maximum number of steps per test method is 30.  
 
To insert a new step, right-click an existing test method step. 
Select Insert from the contextual menu. A new test method step is 
inserted before the one that was clicked on.  
 
To delete a step, right-click on it and select Delete from the 
contextual menu.

8.	 When all the handling steps of the test method are created, click 
Save to save the test method in the test methods library.

NOTE  
If one of the mandatory fields is not filled, or if a speed or timer 
value is outside the acceptable limits, the Save button is not active. 
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Modifying an Existing Test Method
NOTE  

A test method can be modified only if its status is Pending. If its 
status is Current, create a new version of the test method.

1.	 In the test method library area, check the check box to the left of the 
test method to be modified. 

2.	 Do one of the following: 

•	 In the main menu, select Test methods > Show test method.

•	 Click the  icon in the test methods library area.

•	 Right-click the selected test method and select Show test method 
from the contextual menu. 

The Test method window opens. It contains the details of the test 
method.

3.	 Perform the modifications.

NOTE 
To insert a new step, right-click a test method step. Select Insert 
from the contextual menu. A new test method step is inserted before 
the one that was clicked on.  
 
To delete a step, right-click on it and select Delete from the 
contextual menu.

4.	 Click Save to validate.

Duplicating an Existing Test Method
1.	 In the test methods library, check the checkbox to the left of the test 

method to be duplicated. 

2.	 Do one of the following:

•	 In the main menu, select Test methods > Duplicate the selected 
test method. 

•	 Click the  icon in the test methods library area. 

•	 Right-click the selected test method and select Duplicate from the 
contextual menu. 

The Test method window opens. It contains the details of the test 
method.

3.	 Perform the modifications.

4.	 Click Save to save the new test method.
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Creating a New Version of an Existing Test Method
NOTE 

This function is available only for test methods whose status is Current.

1.	 In the test methods library, check the checkbox to the left of the test 
method for which a new version is to be created. 

2.	 Do one of the following: 

•	 In the main menu, select Test methods > New version of the 
selected test method. 

•	 Click the  icon in the test methods library area. 

•	 Right-click the selected test method and select New revision from 
the contextual menu. 

The Test method window opens. It contains the details of the test 
method.

NOTE 
The version index can be composed of numbers or letters, or a mix 
of numbers and letters. If the version index contains only numbers 
or only letters, it will automatically increment when a new version of 
the test method is created.

3.	 Perform the modifications.

4.	 Click Save to save this new version of the test method.

Saving the Contents of a Test Method 
1.	 In the test methods library, check the check box to the left of the 

test methods to be saved. 

2.	 Do one of the following:

•	 In the main menu, select File > Save the selected test 
method(s) as 

•	 Click the  icon in the test methods library area. 

A Save file dialog box displays.

3.	 Select the destination folder, and enter the name and the format of 
the file. 

4.	 Click Save.

NOTE 
Three formats are available: 
• Word document format (.docx) 
• Coma separated value (.csv) 
• Sterility Test Method (.stml: native application format)



32

Printing the Contents of a Test Method 
1.	 In the test methods library, check the checkbox to the left of the test 

methods to be printed. 

2.	 Do one of the following: 

•	 In the main menu, select File > Print the selected test method(s). 

•	 Click the  icon located in the test methods library area. 

A print preview displays. 

NOTE 
It is possible to change the display of the page using the buttons at 
the top of the preview window.

3.	 Click the Print button at the top of the preview window. 

The printer selection window displays. 

4.	 Select a printer and click OK to print the contents of the test 
methods. 

Deleting a Test Method
1.	 In the test methods library, check the checkbox to the left of the test 

methods to be deleted.

2.	 Do one of the following:

•	 In the main menu, select Test Methods > Delete the selected 
test method(s). 

•	 Click the  icon in the test methods library area. 

•	 Right-click the selected test method and select Delete from the 
contextual window. 

A confirmation dialog box displays.

3.	 Click Yes to remove the selected test methods from the test methods 
library, or No to cancel.
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Managing the Test Methods Library
The test methods library contains all the test methods present in the computer. 

The test methods library can be managed only when the connection 
status in the software is Disconnected.

Creating a Test Methods Library Backup
1.	 In the main menu, select File > Library Backup. A Save file dialog 

box displays.

2.	 Select a folder and enter the name for the test methods library 
backup. 

NOTE 
The default name of the library backup is Test Methods Library 
Backup, with the date and time of creation.

3.	 Click Save.

Restoring Individual Test Methods or the Entire Test Methods Library 
A backup file can be used to restore individual tests methods or the entire 
test methods library:

1.	 In the main menu, select File > Import test method.(s) An Open 
file dialog box displays.

2.	 Select the folder in which the backup file is saved and click Open. 

If the backup file contains test methods with the same version but 
different contents and/or status than the ones contained in the test 
methods library, a confirmation dialog box displays before the test 
method is overwritten. Click Yes to confirm or No to abort.
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Importing Test Methods Created with the Steritest® Equinox Pump 
PC Software 

1.	 On the computer where the Steritest® Equinox Pump PC software is 
installed, locate the SteritestWorkfile.stp file. This file contains the 
test methods.

NOTE  
The default location of the Steritest® Equinox workfile is C:\Program 
Files\Steritest Pump PC Software\workfile.stp.  
 
If the Steritest® Symbio Software is not installed on the same 
computer that the Steritest® Equinox Pump PC software is installed  
on, copy SteritestWorkfile.stp file onto a USB flash drive and  
transfer it to the computer on which the Steritest® Symbio Software  
is installed.

2.	 In the main menu of the Steritest® Symbio Software select File > 
Import Test Method. An Open file dialog box displays.

3.	 Select the folder in which the workfile is saved and click Open. 
The tests methods that were previously created with the Steritest® 
Equinox Pump PC software are added to the test methods library.

NOTE 
Administrator access to the computer is required for the import of 
the SteritestWorkfile.stp file in the Steritest® Symbio Software.  
 
Test methods imported from the Steritest® Equinox Pump PC 
software do not have version numbers. Before transferring them to 
the pump, it is mandatory to assign a version number and check 
all other parameters of each imported test method. A test method 
that does not have a version number cannot be transferred to a 
Steritest® Symbio Pump. 
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Preparing Transfer Files
Test methods must be put in a transfer file before they can be transferred 
to a Steritest® Symbio Pump. This transfer file is then copied to the 
pump’s memory.

NOTE 
The transfer files can be managed only when the connection status 
in the software is Disconnected. 

Creating a New Transfer File
1.	 From the main window, do one of the following:

•	 In the main menu, select Transfer file > Create new transfer file.

•	 Click the  icon in the Transfer file area. 

The Create new transfer file window displays.

2.	 Enter the name for the new transfer file and click Save to save the 
file, or Cancel to abort. 

NOTE 
It is advisable to include the serial number or identification of the 
destination pumps in the file name.  
 
One transfer file can be copied to several different pumps.  
 
The maximum number of characters for the transfer file name is 20. 

If a transfer file with the same name already exists, a confirmation 
dialog box displays before the file is overwritten.
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After it is saved, the new transfer file is automatically selected in the 
transfer file drop-down list.

3.	 In the test methods library, check the checkbox to the left of each 
test method to be added to the transfer file.

4.	 Do one of the following:

•	 Click the  button located between the test methods library area 
and the transfer file area.

•	 Drag test methods from the test methods library and drop them 
into the transfer file area. 

NOTE 
The maximum number of test methods per transfer file is 250.

Modifying the Content of an Existing Transfer File
From the drop-down list in the transfer file area, select the transfer file for 
which the content will be modified. 

NOTE 
The name of a transfer file cannot be modified.

Adding Test Methods to the Selected Transfer File
1.	 In the test methods library, area, check the checkbox to the left of 

each test method to be added to the transfer file. 

2.	 Do one of the following:

•	 Click the  button located between the test methods library area 
and the transfer file area.

•	 Drag the selected test methods from the test methods library and 
drop them into the transfer file area. 

Deleting Test Methods from the Selected Transfer File
1.	 In the test methods library, area, check the checkbox to the left of 

each test method to be deleted from the transfer file.

2.	 Do one of the following:

•	 In the main menu, select Transfer file > Delete the selected 
test method(s).

•	 Click the  icon in the transfer file area.

•	 Right-click a selected test method and select Delete from the 
contextual menu. 
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A confirmation dialog box displays. Click Yes to confirm or No to abort.

Deleting a Transfer File
1.	 In the transfer file area, from the drop-down list, select the transfer 

file to be deleted.

2.	 Do one of the following:

•	 In the main menu, select Transfer file > Delete transfer file.

•	 Click the  icon in the transfer file area. 

A confirmation dialog box displays before the transfer file is deleted:

3.	 Click Yes to confirm or No to abort.

Updating the Test Methods Present in a Transfer File
If the version or the contents of a test method present in a transfer file  
is different from the one present in the test methods library, the test 
method in the transfer file is highlighted in orange. 

To update the contents of the test methods present in the selected 
transfer file, do one of the following:

•	 In the main menu, select Transfer file > Update all test methods.

•	 Click the  button in the transfer file area. 
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Printing the Contents of the Selected Transfer File
1.	 In the transfer file area, from the drop-down list, select the transfer 

file to be printed. 

2.	 Do one of the following:

•	 In the main menu, select Transfer file > Print the transfer file 
content.

•	 Click the  icon in the transfer file area. 

A print preview displays. 

3.	 Click the Print button at the top of the preview window. 

The printer selection window displays. 

NOTE 
It is possible to change the display of the page using the buttons at 
the top of the preview window.

4.	 Select a printer and click OK to print the contents of the transfer file. 

Saving the Contents of a Selected Transfer File
1.	 In the transfer file area, from the drop-down list, select the transfer 

file to be saved.

2.	 Do one of the following:

•	 In the main menu, select Transfer file > Save transfer file 
contents as ....

•	 Click the  icon located in the transfer file area. 

A save file dialog box displays.

3.	 Select the destination folder and enter the name and the format of 
the file. 

4.	 Click Save.

NOTE  
Three formats are available:  
• Word document format (.docx) 
• Coma separated value (.csv) 
• Sterility Test Method (.stml: native application format)
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Customizing the Pump
The pump can be customized with a picture such as a company logo or a 
photo of the lab team.

Once the picture is transferred to the pump, it will be visible briefly during 
startup and shut down. It will also be used as a screen saver if the pump 
is not used for more than 15 minutes with the head open. 

The picture must be embedded in a transfer file in order to be transferred 
to the pump.

Adding a Picture to a Transfer File
1.	 Create a new transfer file or select an existing one.

2.	 Do one of the following:

•	 In the main menu, select Transfer file > Upload picture for 
pump customization.

•	 Click the  icon in the transfer file area. 

The Custom picture window displays.

3.	 Click Select a picture. A browse window displays. 
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4.	 Select a picture and click Open. A preview of the picture displays. 

NOTE 
The picture format can be .bmp, .gif, .exif, .jpg, .png, or .tiff. 

5.	 If necessary, use the sliders located on all four sides of the box to 
zoom in on a specific part of the picture. The contents displayed 
inside the grey frame will be visible on the pump screen.

6.	 Click Save to attach the picture to the transfer file, or Cancel to abort.

Removing an Image from a Transfer File
1.	 Do one of the following:

•	 In the main menu, select Transfer file > Upload picture for 
pump customization.

•	 Click the  icon in the transfer file area. 

The Custom picture windows displays with the picture that was 
previously added to the transfer file. 

2.	 Click Delete.

3.	 Click Save.



41

Transferring Test Methods to the Pump 
 
Transferring Using a Direct or a Network Connection

Establishing a Connection between the Computer and the Pump
1.	 Before transferring test methods to the pump, it is advisable to verify 

that the transfer files contain the desired test methods. Verify the 
contents and versions. It is also advisable to keep track of the status 
and contents of the test methods by using the print or save functions 
of the software.

2.	 Ensure that the pump is properly connected to the network or 
directly to the computer by means of a network cable.

The pump can be either OFF or ON when test methods are transferred: 

•	 If the pump is OFF: 

•	 Make sure the communication hub is ON. 

NOTE 
The transfer will not work if both the pump and the communication 
hub are OFF.

•	 Proceed to step 3. 

•	 If the pump is ON, the pump File Transfer screen must be open. To 
access this screen: 

•	 From the main screen, turn and press the control knob to select the 
Configuration menu. The Configuration menu screen displays.
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•	 Turn and press the control knob to select Methods Transfer. The 
Methods Transfer. menu screen displays.

•	 Turn and press the control knob to select Network. 

NOTE 
The  symbol indicates the selected communication mode.

•	 Press the  button. 

The File Transfer screen displays. The pump is now ready to receive 
test methods. Proceed to step 3.
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3.	 In the main window of the Steritest® Symbio Software, do one of the 
following:

•	 In the main menu, select Connection > Connect.

•	 Click the  icon in the Connection status area at the bottom of 
the screen. 

After a few seconds, the Select transfer mode dialog box displays.

4.	 Select Ethernet port.

5.	 From the drop-down list, select the pump the test methods will be 
transferred to.

NOTE 
The pumps are listed by manufacturer serial number.

6.	 Click Connect. The Transfer window displays.



44

NOTE 
The test methods and the transfer files cannot be managed when 
the connection status in the software is Connected. 

The Transfer window is divided into 3 main areas:

•	 Transfer file: lists the available transfer files on the computer

•	 Pump contents: the transfer file that is currently present on  
the pump 

NOTE 
Only one transfer file can be present on the pump.

•	 Connection status: indicates the status of the connection 
between the software and the pump

To transfer the transfer file from the software to the pump:

1.	 In the transfer file area of the main window of Steritest® Symbio 
Software, click the transfer file to be transferred to the pump.

2.	 Click the  button located between the transfer file area and the 
pump contents area. 

NOTE 
Sending a transfer file to the pump erases the current test methods 
in the pump memory. 

3.	 A confirmation dialog box displays. Click Yes to confirm the transfer 
or No to abort. 

The transfer starts. On the pump screen (if the pump is on) and at the 
bottom of the Steritest® Symbio Software window, a progress bar shows 
the progression of the transfer.
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4.	 When the transfer is complete, the following information box 
displays. 

The transfer file appears in the pump contents area.

If the pump is on, the pump screen indicates that the transfer was 
completed. The test methods present in the transfer file are available  
on the pump. 

NOTE 
Press the the  button twice to return to the main menu screen of 
the pump. 

5.	 To interrupt the connection between the software and the pump and 
replace the transfer window with the software main window, do one 
of the following:

•	 In the main menu of the Steritest® Symbio Software, select 
Connection > Disconnect.

•	 Click the  icon in the connection status area at the bottom of 
the screen.
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Transferring Using the USB Flash Drive
Step One: Transferring the Test Methods from the Software to the USB Flash Drive

1.	 Before transferring test methods to the pump, it is advisable to verify 
that the transfer files contain the desired test methods. Verify the 
contents and versions. It is also advisable to keep track of the status 
and contents of the test methods by using the print or save functions 
of the software. 

2.	 Ensure that a USB flash drive is connected to the computer.

NOTE 
A flash drive (minimum size 1 GB) other than the one delivered with 
the pump can be used; however any flash drive used should not be 
used for any other purpose.

3.	 In the main window of the Steritest® Symbio Software, do one of the 
following:

•	 In the main menu, select Connection > Connect.

•	 Click the  icon in the connection status area at the bottom of 
the screen. 

After a few seconds, the Select transfer mode dialog box displays.

4.	 Select USB Port. 

5.	 From the drop-down list, select the USB flash drive delivered with the 
Steritest® Symbio Pump or alternate USB drive.

6.	 Click Connect. The Transfer file window displays
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NOTE 
The test methods and the transfer files cannot be managed when 
the connection status in the software is Connected.

The Transfer window is divided into 3 main areas:

•	 Transfer File: lists the available transfer files on the computer

•	 USB flash drive content: the transfer files currently present on 
the USB flash drive.

NOTE 
Several transfer files can be present on the USB flash drive, but only 
one transfer file can be present on the pump. 

•	 Connection status: indicates the status of the connection 
between the software and the pump

7.	 In the transfer file area, click the transfer file to be transferred to the 
USB flash drive.

8.	 Click the  icon located between the Transfer file area and the 
USB Flash drive contents area. 
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NOTE 
If a transfer file with the same name is already on the USB 
flash drive, a confirmation dialog box displays before the file is 
overwritten. Click Yes to confirm the transfer or No to abort. 

9.	 When the transfer is complete, the following information box displays 
on the computer screen. Click OK.

10.	 Repeat the procedure from step 7 to transfer other transfer files to 
the USB flash drive.

11.	 To return to the software main window, do one of the following:

•	 In the main menu, select Connection > Disconnect.

•	 Click the  icon in the connection status area at the bottom of 
the screen. 

Step Two: Transferring the Test Methods from the USB Flash Drive to the Pump
1.	 Safely remove the USB flash drive from the computer.

NOTE 
Improperly disconnecting the USB flash drive from the computer can 
result in no transfer or a corrupted transfer.

2.	 Switch on the communication hub by pressing the on/off switch 
(Position I ).

3.	 Switch on the pump by pressing the  button on the control 
panel.
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4.	 From the main screen, turn and press the control knob to select 
Configuration. The Configuration menu screen displays.

5.	 Turn and press the control knob to select Methods Transfer. The 
Methods Transfer menu screen displays. 

6.	 Turn and press the control knob to select USB flash drive. 

NOTE 
The symbol indicates the selected communication mode.

7.	 Press the  button. The screen displays the transfer files present 
on the USB flash drive.
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8.	 Turn and press the control knob to select the transfer file to be 
transferred from the USB flash drive to the pump. 

9.	 Press the  button to start the transfer. 

NOTE 
Sending a transfer file to the pump erases the current test methods 
in the pump memory. 

The File Transfer screen displays, and the transfer starts. On the pump 
screen a progress bar shows the progression of the transfer. 

When the transfer is complete, the pump screen indicates success. The 
test methods present in the transfer file are now present on the pump. 

10.	 Press the  button twice to return to the main menu screen.
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Troubleshooting
Function Error Message or Symptom Possible Cause Remedy

Installing 
the 
software 

The software installation 
procedure fails.

The user does not have 
administrator rights on 
the computer.

Log onto the computer with 
administrative rights and start the 
installation procedure again.

The system requirements 
are not fulfilled.1

Make sure that the computer 
meets the requirements listed in 
Installing/Configuring the Software 
and Pump, System Requirements.

Starting 
up the 
software

The following message 
displays when starting the 
software: “Test Methods 
Library corrupted.” The 
software starts but the 
test methods library is 
empty.

The test method library 
file is corrupted.

Import the last backup of the test 
methods library as explained in 
Managing the Test Methods Library, 
Restoring Individual Test Methods 
or the Entire Test Methods Library.

Access to the software 
is denied; the following 
message displays: 
“Password is invalid.”

Wrong password has 
been entered (the 
password is case 
sensitive).

Ensure that the caps lock on the 
keyboard is off.
Re-enter the password.
If the problem persists, contact 
Technical Service to reset the 
password.

Using the 
software

The software does not 
respond.

An error has occurred.
Close the software and start it 
again.

Transferring 
test 
methods 
using the 
USB flash 
drive

The USB flash drive is not 
listed in the Select transfer 
mode window.

The installation of the 
USB flash drive is in 
progress.

Wait until the USB flash drive is 
installed on the computer.

The USB flash drive is not 
functioning properly.

Use another USB flash drive.

The transfer of the 
test methods from the 
computer to the USB flash 
drive fails.

The USB flash drive has 
been disconnected during 
the transfer.

Wait for the message “The transfer 
file was successfully sent” before 
disconnecting the USB flash drive 
from the computer.

The USB flash drive is 
full.

Free up space on the USB flash drive 
or use another USB flash drive.

The USB flash drive is not 
detected by the pump.

The pump has not had 
enough time to detect 
the USB flash drive.

Wait until the USB flash drive is 
detected by the pump.

The USB flash drive is not 
functioning properly.

Use another USB flash drive.

The transfer of the test 
methods from the USB 
flash drive to the pump 
fails.

The USB flash drive has 
been disconnected during 
the transfer.

Wait for the message “Transfer 
successful” before disconnecting 
the USB flash drive from the 
communication hub. 
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Function Error Message or Symptom Possible Cause Remedy

Transferring 
test 
methods 
using a 
direct or 
a network 
connection 
between 
the 
computer 
and the 
pump

No pump is found on the 
network in the Select 
transfer mode window.

The pump is not 
connected to the network 
or to the computer.

Ensure that the pump is connected 
to the company network or directly 
to the computer.

The communication hub 
is off.

Switch the communication hub on.

The network parameters 
are not properly 
configured on the 
computer or on the 
pump.

Contact the company network 
administrator and provide the 
network requirements listed in 
Configuring Pump-to-Computer 
Communication.

The pump is detected but 
its IP address displays 
instead of its serial 
number.

The pump and the 
computer are not on the 
same subnet.

Contact the company network 
administrator and provide the 
network requirements listed in 
Configuring Pump-to-Computer 
Communication.

The pump is detected, but 
when trying to connect to 
it, the following message 
displays: “Unable to 
connect to the selected 
pump because it is 
currently in use.”

The pump is currently in 
use.

In order to transfer test methods 
to the pump, the pump must be in 
one of the two following states:
•	 Pump is OFF but the 

communication hub is ON
•	 Pump is ON and displays the 

Configuration/Method Transfer/
Network/File Transfer screen

The pump is detected, but 
when trying to connect to 
it, the following message 
displays: “Cannot connect 
to the remote server.” 

The network parameters 
are not properly 
configured on the 
computer or on the pump

Contact the company network 
administrator with the 
network requirements listed in 
Configuring Pump-to-Computer 
Communication..

The transfer of the 
test methods from the 
computer to the pump 
fails.

The pump was switched 
on or someone exited 
the Transfer file screen 
after the connection 
was made between the 
computer and the pump, 
and before the beginning 
of the transfer. 

Ensure that the pump is in one of 
the two following states:
•	 Pump is OFF but the 

communication hub is ON
•	 Pump is ON and displays the 

Configuration/Method Transfer
/Network/File Transfer screen

The connection has been 
lost during the transfer.

Check the state of the connection 
between the computer and the 
pump, and start the transfer again.
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